Fejl ved visning af æ ø å

Få hjælp til det som ikke lige passer andre steder

Redaktører: Testere, Oversættergruppe

frosenkilde
Indlæg: 3
Tilmeldt: lør 28-12-2019 00:31
Kontakt:

Fejl ved visning af æ ø å

Indlægaf frosenkilde » man 24-02-2020 11:25

Hej

Jeg ved ikke om det er det rigtige sted men nu skriver det.

Jeg har lagt mit slægtstræ op på internettet, problemet er at den viser nogle tegn den ikke skal gøre siden hedder: http://www.frosenkilde.dk

tegnene den viser er følgende

Når jeg åbner index filen ved hjælp af stifinder så ser det rigtigt ud, er der nogen som kan forklarer det vedlagt eksempel 2

eksempel1.JPG
(23.57 KiB) Ikke downloadet endnu

eksempel2.JPG
(22.29 KiB) Ikke downloadet endnu


mvh
Frank Rosenkilde

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4479
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl ved visning af æ ø å

Indlægaf Anne Marie H » man 24-02-2020 13:40

Det er formentlig, fordi du ikke har brugt UTF-8, da du lavede din hjemmesidefil.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.339 + Windows 10)

frosenkilde
Indlæg: 3
Tilmeldt: lør 28-12-2019 00:31
Kontakt:

Re: Fejl ved visning af æ ø å

Indlægaf frosenkilde » man 24-02-2020 15:00

Hej

Tak for svar, hvordan checker jeg utf 8.

mvh
Frank Rosenkilde

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4479
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl ved visning af æ ø å

Indlægaf Anne Marie H » man 24-02-2020 19:36

Undskyld, jeg tænkte på GEDCOM-filer, da jeg svarede dig.

De fejl du viser på bogstaverne, kan du også se dem, når du åbner filen på din computer, eller opstår de først, når du har oploadet din hjemmesidefil til dit webhotel?
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.339 + Windows 10)

frosenkilde
Indlæg: 3
Tilmeldt: lør 28-12-2019 00:31
Kontakt:

Re: Fejl ved visning af æ ø å

Indlægaf frosenkilde » man 24-02-2020 23:36

Hej Anne

Jeg hoster selv min hjemmeside, fejlen kommer når man går ind på hjemmesiden, men hvis jeg åbner index filen i stinderen eller når jeg har lavet hjemmeside filerne og åbner dem når jeg bliver spurgt om det så er der ingen mærkelige tegn så står de rigtigt.

mvh
Frank Rosenkilde

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4479
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl ved visning af æ ø å

Indlægaf Anne Marie H » tirs 25-02-2020 00:29

frosenkilde skrev:Hej Anne

Jeg hoster selv min hjemmeside, fejlen kommer når man går ind på hjemmesiden, men hvis jeg åbner index filen i stinderen eller når jeg har lavet hjemmeside filerne og åbner dem når jeg bliver spurgt om det så er der ingen mærkelige tegn så står de rigtigt.

mvh
Frank Rosenkilde


Ja, det var nok det, jeg regnede med. Du skal have fat i dem, der hoster din hjemmeside, det er der fejlen opstår.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.339 + Windows 10)


Tilbage til "Diverse"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster