Standardbrowser

Få hjælp til det som ikke lige passer andre steder

Redaktører: Testere, Oversættergruppe

7100
Indlæg: 10
Tilmeldt: lør 22-10-2005 15:31
Geografisk sted: Vejle
Kontakt:

Standardbrowser

Indlægaf 7100 » lør 28-10-2017 20:28

Når jeg prøver at sikkerhedskopier Legacy, kræver det en legacycloud login. Når jeg så prøver at oprette sådan en kommer der en fejlmelding "der er i øjeblikket ikke valgt nogen standardbrowser". Der er en vejledning der siger jeg skal gå ind i "valg - tilpas - programmer". Det gør jeg så men i programmer er browser feltet er blank og der står "ikke udfyldt er lig med windows standardvalg". Hvad gør jeg så??

Venlig hilsen
Poul Knudsen

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4479
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Standardbrowser

Indlægaf Anne Marie H » lør 28-10-2017 22:06

Beskriv venligst, hvordan du prøver at oprette dig som bruger i LegacyCloud? Trin for trin...
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.339 + Windows 10)

7100
Indlæg: 10
Tilmeldt: lør 22-10-2005 15:31
Geografisk sted: Vejle
Kontakt:

Re: Standardbrowser

Indlægaf 7100 » ons 01-11-2017 17:14

Hej
Jeg trykker på sikkerhedskopi i Legacy.
Der kommer et nyt skærmbillede, hvor man skal "vælge drev", efter det er gjort trykker jeg på sikkerhedskopier.
Der kommer et nyt skærmbillede "legacycloud login" jeg trykker på "klik her for at oprette legacycloud login",
Der kommer et nyt skærmbillede "der er i øjeblikket ikke valgt nogen standartbrowser". Der er en vejledning hvor der står "gå til valg>tilpas>program.

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4479
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Standardbrowser

Indlægaf Anne Marie H » ons 01-11-2017 23:47

7100 skrev:Hej
Jeg trykker på sikkerhedskopi i Legacy.
Der kommer et nyt skærmbillede, hvor man skal "vælge drev", efter det er gjort trykker jeg på sikkerhedskopier.
Der kommer et nyt skærmbillede "legacycloud login" jeg trykker på "klik her for at oprette legacycloud login",
Der kommer et nyt skærmbillede "der er i øjeblikket ikke valgt nogen standartbrowser". Der er en vejledning hvor der står "gå til valg>tilpas>program.


Jeg går ud fra, at du endnu ikke har oprettet dig som bruger i LegacyCloud. Du skal derfor gøre følgende:

Klik på linket Administrer konto og udfyld felterne. Når det er gjort, skal du fremover blot - efter at have klikket på ikonet Sikkerhedskopi - sætte flueben ved Gem en sikkerhedskopi af din fil i LegacyCloud, samt Slægtsfil og derefter klikke på knappen Sikkerhedskopi.

Når du gemmer din sikkerhedskopi i LegacyCloud, skal du IKKE vælge drev. Det virker kun, hvis du vil gemme din sikkerhedskopi på f.eks. et USB-stik.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.339 + Windows 10)

7100
Indlæg: 10
Tilmeldt: lør 22-10-2005 15:31
Geografisk sted: Vejle
Kontakt:

Re: Standardbrowser

Indlægaf 7100 » tors 02-11-2017 17:53

Hej
Jeg er ikke oprettet i LegacyCloud og det er det der er problemet. Under administer konto trykker jeg på "klik her for at oprette en legacy konto" og der kommer en skærmbillede med teksten "kan ikke finde program" som jeg tidligere har beskrevet.

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4479
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Standardbrowser

Indlægaf Anne Marie H » tors 02-11-2017 21:00

7100 skrev:Hej
Jeg er ikke oprettet i LegacyCloud og det er det der er problemet. Under administer konto trykker jeg på "klik her for at oprette en legacy konto" og der kommer en skærmbillede med teksten "kan ikke finde program" som jeg tidligere har beskrevet.


Hvilken browser bruger du, når du går på internettet?
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.339 + Windows 10)

7100
Indlæg: 10
Tilmeldt: lør 22-10-2005 15:31
Geografisk sted: Vejle
Kontakt:

Re: Standardbrowser

Indlægaf 7100 » fre 03-11-2017 18:26

Hej
Microsoft Edge og har altid brugt den siden jeg installerede windows 10. Ellers har jeg brugt explorer.

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4479
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Standardbrowser

Indlægaf Anne Marie H » fre 03-11-2017 18:36

7100 skrev:Hej
Microsoft Edge og har altid brugt den siden jeg installerede windows 10. Ellers har jeg brugt explorer.


Edge kan jo give en del problemer hist og her. Prøv at ændre din browser til f.eks. Chrome eller Firefox.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.339 + Windows 10)

Birthe Clausen
Indlæg: 21
Tilmeldt: tirs 20-09-2016 22:06
Geografisk sted: Kolding
Kontakt:

Re: Standardbrowser

Indlægaf Birthe Clausen » søn 05-11-2017 18:03

Vi har det samme problem med standardbrowser. Vi kører på to computere, begge Windows10. På den ene er der ingen problemer bortset fra, at Legacy pludselig en dag ikke kunne åbnes på grund af en fejl, der krævede afinstallering/geninstallering. På den anden kan Legacy ikke køre sammen med browseren. Når vi åbner kirkebøger, folketællinger m.v. samtidig med, at Legacy er åben, låser det hele og kan kun afbrydes ved hjælp af joblisten. Når vi så lukker Legacy, virker nettet igen, - indtil vi atter åbner Legacy.

Gennem et par uger har vi forsøgt forskelligt. Vi har adskillige gange slettet Legacy og geninstalleret fra http://LegacyDansk.com/?page=downloadLegacyDeluxe. Har slået Bullguard fra, brugt Edge og senest Chrome.

Vi kan navigere i Legacy, indtil vi samtidig går på nettet. Ved kørsel af f.eks. FamilySearch og MyHeritage kommer meldingen, at vi ikke har valgt standardbrowser, valg-tilpas-program. Den kan ikke vælges, da Legacy som standard bruger en Windows-browser.

Kan man blive fri for MyHeritage-funktionen, da vi mistænker den for at være synderen?

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4479
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Standardbrowser

Indlægaf Anne Marie H » man 06-11-2017 00:41

Du kan naturligvis slå MH fra, men vi er jo mange der har den funktion slået til, så jeg er ret sikker på, at det ikke er det, der er galt.

Bullguard laver gang på gang ravage og lukker af for Legacy på trods af, at Bullguard flere gange har fået at vide, at de skaber problemer for brugerne.

Som standard bruger Legacy den browser, som du har angivet i Windows. dvs. når du ikke har udfyldt feltet som angivet nedenfor. Jeg har selv brugt Edge, men gik væk fra den, da den gang på gang lavede 'ballade'.
Jeg bruger nu Chrome og har gjort det længe uden problemer. Hvis du vil prøve det, så indstil Windows til at bruge Chrome som standard her
Indstil.jpg
(73.89 KiB) Ikke downloadet endnu


Hvis du blot ønsker at bruge den i Legacy, så indtaster du blot linket til den browser du ønsker at bruge i feltet under Valg > Tilpas > 11. Programbrug. Klik på knappen Skift og find .exe-filen til den browser, du ønsker at bruge i Legacy og klik derefter på Kør

Men jeg tillader mig stadig at mene, at det er Bullguard, der skaber problemerne for dig.

Du kan læse her om at slå Hints fra MyHeritage fra viewtopic.php?f=12&t=3891
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.339 + Windows 10)

7100
Indlæg: 10
Tilmeldt: lør 22-10-2005 15:31
Geografisk sted: Vejle
Kontakt:

Re: Standardbrowser

Indlægaf 7100 » tors 09-11-2017 19:23

Når jeg prøver at ændre standardbrowser kommer der et nyt vindue med teksten "Fejl 53 File not found i indstillingsmodulet".
Jeg har i øvrigt samme problem som Birthe Clausen med at når jeg åbner et vindue sammen med Legacy, så går det hele i stå og jeg må også lukke det hele med joblisten. Så jeg åbner aldrig Legacy sammen med andre programmer.
Jeg har heldigvis også en stationær computer så jeg kan bruge den samtidig med den bærbare.
Vedhæftede filer
Legacy - Kopi.JPG
Sådan ser skærmbilledet ud
Legacy - Kopi.JPG (6.34 KiB) Vist 7958 gange

Birthe Clausen
Indlæg: 21
Tilmeldt: tirs 20-09-2016 22:06
Geografisk sted: Kolding
Kontakt:

Re: Standardbrowser

Indlægaf Birthe Clausen » søn 12-11-2017 18:34

Opfølgning på programproblem:

Jeg har gjort Chrome til standardbrowser, afinstalleret Bullguard og herefter downloadet Legacy igen.

Jeg kan nu bruge Legacy, uden at der kommer fejlmeldinger om valg af standardbrowser. FS og MH virker også uden fejl.

Derimod kan jeg stadig ikke have kirkebøger m.v. åbne samtidig med Legacy. Når Legacy er lukket, er der ingen problemer.

Det er måske nok et luksusproblem, der er til at leve med. Jeg indtaster ikke på den pågældende computer.

På den anden computer, som bruges til indtastning, kan jeg stadig have kirkebøger m.v. åbne i venstre side af skærmen og Legacy i højre side og på denne måde indtaste direkte efter kilden. Her er det med Bullguard og Edge.

Grunden til, at vi bruger to computere, er, at vi er to, der laver slægtsforskning på samme tid.

7100
Indlæg: 10
Tilmeldt: lør 22-10-2005 15:31
Geografisk sted: Vejle
Kontakt:

Re: Standardbrowser

Indlægaf 7100 » søn 12-11-2017 19:03

Jeg har prøvet med både Chrome, Firefox og Edge som standardbrowser men hver gang kommer der et nyt vindue med teksten "Fejl 53 File not found i indstillingsmodulet" se overstående billed. Jeg ved simpelthen ikke hvad jeg skal gøre for at løse problemet.

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4479
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Standardbrowser

Indlægaf Anne Marie H » søn 12-11-2017 20:19

Jeg kan desværre ikke hjælpe og må henvise jer til tekniske support i USA. Skriv til support@legacyfamilytree.com og forklar jeres problem til dem.

Det er givetvis en indstilling i jeres pc, men hvad det er, kan de nok hjælpe jer med. De ser alle mulige problemer fra andre brugere over hele verden...
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.339 + Windows 10)

oleporup
Indlæg: 7
Tilmeldt: man 05-06-2017 15:51
Kontakt:

Re: Standardbrowser

Indlægaf oleporup » fre 07-02-2020 10:38

Hej Anne Marie

I et af dine svar i ovenstående korrespondance beskriver du, hvordan man skifter browser ex. til Google Chrome.
Jeg vil gerne foretage dette skifte.
Jeg har gjort, som du har beskrevet.
Under pkt. 11.1 'Alternative programmer' trykker jeg på 'skift'. Herved fremkommer et vindue med pc'ens stifinder (skrivebord), men jeg er ikke helt med på, hvor jeg finder Google Chrome, selvom jeg bruger den dagligt. Du beskriver, at man skal kunne finde den som exe. program.

Håber, at du kan være behjælpelig.

Ole Porup


Tilbage til "Diverse"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster