Fejl i migrationsrapport

Få hjælp til opsætning og udskrift af rapporter.

Redaktører: Oversættergruppe, Testere

erling agesen
Indlæg: 92
Tilmeldt: tirs 28-06-2005 18:39
Kontakt:

Fejl i migrationsrapport

Indlægaf erling agesen » tors 01-09-2016 21:51

Emnet har været oppe tidligere - oktober 2014.

Hvis Migrationsrapporten dannes som den første rapport efter åbning af Legacy medtages ikke alle efterkommere:
Hvor der er efterkommere med flere ægtefæller, medtages kun efterkommerne fra det ene parforhold (foretrukne).

Hvis der først åbnes en anden rapport (f.x. efterslægtsbog) og derefter migrationsrapporten, ser det ud til, at alle efterkommere er med.

Er fejlen mon skrevet i glemmebogen ?

Erling Agesen

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4104
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Indlægaf Anne Marie H » fre 02-09-2016 00:04

Jeg har i hvert fald glemt det :oops:

Kan du henvise til det opslag, hvor fejlen blev kommenteret i 2014?
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.226 + Windows 10)

erling agesen
Indlæg: 92
Tilmeldt: tirs 28-06-2005 18:39
Kontakt:

Fejl i migrationsrapport

Indlægaf erling agesen » fre 02-09-2016 07:25

Søgning i Forum på Migrationsrapport viser, at en bruger har rejst emnet 3 gange i 2014, senest
viewtopic.php?t=3129&highlight=migrationsrapport

Hvis det tager så lang tid at rette en fejl, burde man måske sætte en advarsel om problemet ind i hjælpefilen - som minimum.

Erling

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4104
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl i migrationsrapport

Indlægaf Anne Marie H » fre 02-09-2016 09:23

erling agesen skrev:Søgning i Forum på Migrationsrapport viser, at en bruger har rejst emnet 3 gange i 2014, senest
viewtopic.php?t=3129&highlight=migrationsrapport

Hvis det tager så lang tid at rette en fejl, burde man måske sætte en advarsel om problemet ind i hjælpefilen - som minimum.

Erling


Jeg undersøger lige, hvad der kan være sket. Noget kunne tyde på, at fejlen ikke er blevet skrevet korrekt ind i fejlrapporteringssystemet.

I hører nærmere.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.226 + Windows 10)

erling agesen
Indlæg: 92
Tilmeldt: tirs 28-06-2005 18:39
Kontakt:

Re: Fejl i migrationsrapport

Indlægaf erling agesen » man 01-05-2017 21:16

Til orientering,

Fejlen (første gang nævnt 2014) findes stadig efter opdatering til Legacy 9.

Erlin g Agesen

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4104
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl i migrationsrapport

Indlægaf Anne Marie H » man 01-05-2017 21:50

Vi har desværre ingen indflydelse på, hvornår programmørerne retter fejl, der meldes ind.

Jeg prøver at vække deres opmærksomhed igen. Som bruger af programmet har du altid mulighed for selv at melde fejl ind http://www.legacyfamilytree.com/problems.asp
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.226 + Windows 10)

erling agesen
Indlæg: 92
Tilmeldt: tirs 28-06-2005 18:39
Kontakt:

Re: Fejl i migrationsrapport

Indlægaf erling agesen » tirs 02-05-2017 23:18

OK,

jeg går ud fra, at problemet er registreret.

erling agesen
Indlæg: 92
Tilmeldt: tirs 28-06-2005 18:39
Kontakt:

Re: Fejl i migrationsrapport

Indlægaf erling agesen » tirs 27-02-2018 23:13

Til generel orientering:
fejlen eksisterer stadig.


Tilbage til "Rapporter"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst