Fejl med Legacy14.dbm

Få hjælp til download og installation af Legacy.

Redaktører: Oversættergruppe, Testere

halmholt
Indlæg: 117
Tilmeldt: tirs 04-10-2005 21:58
Geografisk sted: Sæby
Kontakt:

Fejl med Legacy14.dbm

Indlægaf halmholt » lør 21-03-2015 20:46

Jeg har en alvorlig fejl, som jeg ikke kan løse.

Når jeg har nyinstalleret Legacy8 så kører det fint og alr er normalt. Men efter genstart af PC og forsøg på start af Legacy8
kommer en meddelelse med Rød X
" Fejl ved åbning af initialiseringsfilen for begivenheden. " C/Windows/system 32\config\systemprofile\documents \legacy family tree\Appdata\DBM\ Legacy14.dbm er ikke en gyldig sti.
Kontroller at stinavnet er stavet"

JA NEJ AFSLUT OnlineHelp

Når jeg trykker på onlineHelp kommer svaret " error opening profile. Why ?

OK

Når jeg trykker OK kommer jeg tilbage til start


Jeg håber på hjælp

Jeg har forsøgt med Ccleaner, som jeg så anbefalet og jeg har også lavet gendannelse til gendannelsespunkt
Intet hjælper
halmholt

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4158
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Indlægaf Anne Marie H » lør 21-03-2015 21:52

Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.226 + Windows 10)

halmholt
Indlæg: 117
Tilmeldt: tirs 04-10-2005 21:58
Geografisk sted: Sæby
Kontakt:

fejl med legacy14.dbm

Indlægaf halmholt » lør 21-03-2015 22:54

Hej Amh

Dit forslag med Ccleaner har jeg prøvet uden resultat, så det hjælper nok ikke i alle situationer
halmholt

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4158
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Indlægaf Anne Marie H » lør 21-03-2015 23:04

ja, det så jeg, men der er jo flere forslag...
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.226 + Windows 10)

halmholt
Indlæg: 117
Tilmeldt: tirs 04-10-2005 21:58
Geografisk sted: Sæby
Kontakt:

Indlægaf halmholt » tirs 24-03-2015 22:08

Hej amh

Jeg har også prøvet det andet link

Jeg håber at du har flere forslag

mvh

Holger
halmholt

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4158
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Indlægaf Anne Marie H » tirs 24-03-2015 22:28

Har du prøvet at geninstallere? Prøv i første omgang med legacy8setup.exe i mappen _Appdata.

Hvis ikke det hjælper, må du afinstallere helt og derefter installere påny. Husk inden evt. afinstallation at kopiere eller flytte indholdet af Data og Mediamapperne, så du ikke får noget slettet, der ikke skal slettes!
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.226 + Windows 10)

halmholt
Indlæg: 117
Tilmeldt: tirs 04-10-2005 21:58
Geografisk sted: Sæby
Kontakt:

Indlægaf halmholt » tirs 24-03-2015 23:01

Hej Anne Marie

Jeg har afinstalleret og genindstalleret L8 flere gange, hvorefter jeg kan bruge Legacy indtil jeg slukker. Når jeg så vil starte igen ,får jeg den kedelige fejlmeddelelse og kan ikke komme i gang igen

mvh

Holger
halmholt

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4158
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Indlægaf Anne Marie H » tirs 24-03-2015 23:20

Jeg kom lige til at tænke på, hvor du har programmet installeret på din PC? Har du ændret i Legacys standardindstillinger?
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.226 + Windows 10)

halmholt
Indlæg: 117
Tilmeldt: tirs 04-10-2005 21:58
Geografisk sted: Sæby
Kontakt:

Indlægaf halmholt » tirs 24-03-2015 23:33

Hej Anne Marie

Nej jeg har ikke ændret i Legacy8 standard indstillinger

mvh

Holger
halmholt

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4158
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Indlægaf Anne Marie H » tirs 24-03-2015 23:37

Jeg undrer mig over fejlmeldingen, som refererer til C/Windows/system 32\config\systemprofile\documents \legacy family tree\Appdata\DBM\ Legacy14.dbm er ikke en gyldig sti.

Så jeg vil gerne vide, hvor du har programmet liggende? Hos mig ser stien til Legacy14.dbm sådan ud C:\Program Files (x86)\Legacy8\_AppData\DBM

Så derfor tror jeg, at du måske har en forkert installation...
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.226 + Windows 10)

halmholt
Indlæg: 117
Tilmeldt: tirs 04-10-2005 21:58
Geografisk sted: Sæby
Kontakt:

Indlægaf halmholt » ons 25-03-2015 00:05

Hej Anne Marie

Jeg tror at vi nærmer os problemets kerne :

det viser sig at jeg har filen legacy14.dbm til at ligge 2 steder nemlig :

A
Programfiles (x86)\legacy8\_appdata\DBM\ fra 3. dec 2013

B
User\holger\documents\legacy Family Tree\appdata\DBM\ fra 3. dec 2013

Desuden har jeg en fil Legacy14.ldb med følgende sti
C
User\temp\holger-dell.000\documents\legacyFamilyTree\appdata\DBM\ fra 21. marts

mvh

Holger
halmholt

halmholt
Indlæg: 117
Tilmeldt: tirs 04-10-2005 21:58
Geografisk sted: Sæby
Kontakt:

Indlægaf halmholt » tirs 07-04-2015 20:01

Hej amh

Har du nogle ideer ?

mvh

Holger
halmholt

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4158
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Indlægaf Anne Marie H » tirs 07-04-2015 20:38

Jeg gik da ud fra, at du har slettet den fil, der ikke ligger det rigtige sted...
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.226 + Windows 10)

halmholt
Indlæg: 117
Tilmeldt: tirs 04-10-2005 21:58
Geografisk sted: Sæby
Kontakt:

Indlægaf halmholt » ons 08-04-2015 15:07

Hej amh

Jeg havde sendt dig en privat besked, som du måske ikke har set.

Nu har jeg taget filen legacy14.dbm og flyttet den fra User/Holger/documents/legacy.... til papirkurven. Derefter forsøgte jeg at starte Legacy8 og fik samme oprindelige fejlmeddelelse
Så genindlæste jeg Legacy8 , så kører programmet fint, men efter genstart kommer meddelelsen igen. Jeg kunne måske vænne mig til at genindlæse Legacy hver dag og så først lukke den ned om aftenen.|

Fejlmeddelelsen siger at den angivne sti ikke er en gyldig sti- men hos mig er det en eksisterende sti, hvor der findes filen Legacy14.dbm dateret 16.11.2013.

Jeg tror at problemet ligger i Legacy8, som dels har et kald til filen Legacy14.dbm og siger at stien ikke er gyldig.

Er det kun mig, der har dette problem ?
halmholt

baertel
Tester
Indlæg: 1189
Tilmeldt: søn 22-05-2005 12:56
Geografisk sted: 2670 Greve
Kontakt:

Indlægaf baertel » ons 08-04-2015 21:02

Det er nok tilrådeligt at køre filvedligeholdelse (alle punkter) når Legacy er oppe at køre. Evt. at eksportere databasen til en ny fil og bruge denne.

At fejlen ikke er til stede efter en helt ny installation tyder på, at den skabes mens databasen er i brug. Evt. usr-filer, eller Profil.dbm.

En reinstallation er ikke til noget hvis ikke programmet fjernes 100%. En ny installation installerer kun manglende filer. og ændrer ikke registreringsdatabasen.

De omtalte stier er ok, og filerne bør ikke slettes.
mvh
Leif Bærtelsen


Ver 9.0.0.235 Beta . Ver. 9.0.0.226 deluxe ;-)
Windows 10, 64 bit


Tilbage til "Download og installation"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster