Problemer med funktionen “Søg”

Få hjælp til søgning og mærkning

Redaktører: Testere, Oversættergruppe

jorgenkreutzer
Indlæg: 3
Tilmeldt: fre 21-12-2018 17:55
Kontakt:

Problemer med funktionen “Søg”

Indlægaf jorgenkreutzer » man 29-07-2019 08:59

Klikker jeg på funktionen “Søg”, samt indtaster et kendt navn får jeg en MSG om, at der ikke er fundet poster, der svarer til søgekriteriet.
Jeg har forsøgt at downloade en ny version af Legacy, men har stadig samme problem.

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4417
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Problemer med funktionen “Søg”

Indlægaf Anne Marie H » man 29-07-2019 12:18

Det må du lige uddybe! Hvordan er dine indstillinger, når du søger? Er det under fanen Alm. søgning eller en af de andre faner?

Desuden er det jo vigtigt, at du staver navnet fuldstændig, som du har skrevet det ind. Søger du på mere end navnet?
Her er et eksempel: Jeg har indtastet Søren Jensen i Fornavne-feltet og Holck i Efternavn-feltet. Det giver mig en liste på to personer i min fil
SorenJensenHolck_korrekt.jpg
(102.76 KiB) Ikke downloadet endnu


Indtaster jeg derimod kun Søren i Fornavne-feltet og Jensen Holck i Efternavn-feltet, får jeg ingen personer vist, for sådan er de selvfølgelig ikke tastet ind.
SorenJensenHolck_forkert.jpg
(102.36 KiB) Ikke downloadet endnu
.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.332 + Windows 10)

jorgenkreutzer
Indlæg: 3
Tilmeldt: fre 21-12-2018 17:55
Kontakt:

Re: Problemer med funktionen “Søg”

Indlægaf jorgenkreutzer » man 12-08-2019 16:46

Tak for svar, men der giver ikke nogen form for hjælp.
Uanset hvilken søgning jeg foretager i Legacy får jeg den fejlmeddelelse.
Jeg vælger funktionen Søg” i menubar i Legacy.
MSG Box for funktionen “Søg”
Indtaster eksempelvis min mors navn. Hér burde jeg jo ikke taste fejl.
Vælger “Lav liste”.
MSG: Ingen poster fundet
Det sker hver eneste gang uanset hvad.
Jeg har installeret Win10 samt opdateret Legacy Deluxe 9.0.0.301

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4417
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Problemer med funktionen “Søg”

Indlægaf Anne Marie H » man 12-08-2019 19:26

Jeg vil meget gerne se et skærmprint af søgesiden, når du har indtastet søgekriterierne, samt et skærmprint af personinformation for den person, du søger på.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.332 + Windows 10)

jorgenkreutzer
Indlæg: 3
Tilmeldt: fre 21-12-2018 17:55
Kontakt:

Re: Problemer med funktionen “Søg”

Indlægaf jorgenkreutzer » ons 14-08-2019 08:31

Jeg har fundet årsagen til at søgefunktioner fejler.
I søgefeltet var der angivet et BrugerID. Underligt, da jeg ikke søger på den funktion.
Men alt OK igen.
/Jørgen


Tilbage til "Søgning og mærkning"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst