Mangler billeder i Efterslægtstavle efter opdatering

Få hjælp til opsætning og udskrift af rapporter.

Redaktører: Testere, Oversættergruppe

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4338
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Indlægaf Anne Marie H » lør 24-05-2014 09:47

Ja, fejlen er anerkendt af udviklerne, så der kommer en rettelse.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.301 + Windows 10)

prebengk
Indlæg: 68
Tilmeldt: ons 09-07-2008 18:31
Kontakt:

Indlægaf prebengk » lør 24-05-2014 10:16

Tak for oplysningen Anne Marie. Så er det jo bare at vente :)

baertel
Tester
Indlæg: 1189
Tilmeldt: søn 22-05-2005 12:56
Geografisk sted: 2670 Greve
Kontakt:

Indlægaf baertel » lør 24-05-2014 21:16

Leisman:

Du må ikke have datafiler liggende i c:\programfiles...

Det accepterer Win7 ikke. Hele konceptet med at lægge programmet i programfiles og data i dokumenter skyldes dette fakta.
mvh
Leif Bærtelsen


Ver 9.0.0.235 Beta . Ver. 9.0.0.226 deluxe ;-)
Windows 10, 64 bit

Brugeravatar
Arne Leismann
Indlæg: 172
Tilmeldt: søn 24-07-2005 08:06
Geografisk sted: Nørresundby
Kontakt:

Indlægaf Arne Leismann » søn 25-05-2014 09:03

Hej Baertel

Tak for oplysningen.
Det der undrer mig er at alle mine billeder nu ligger i Mediemappen og går jeg ind og højreklikker på billederne i Legacy Family Tree, er stien rigtig nok, men ser jeg på billederne i Legacy er stien forkert.
Da jeg hentede Legacy 8 lå mine billeder i C:programfiles og jeg flyttede dem derfra til Mediemappen. Kan det være derfor?

mange hilsner
Mange hilsner
Arne Leismann (Legacy Deluxe 9.0.0 301 + Windows 10)

baertel
Tester
Indlæg: 1189
Tilmeldt: søn 22-05-2005 12:56
Geografisk sted: 2670 Greve
Kontakt:

Indlægaf baertel » søn 25-05-2014 15:50

Ja, det kan sagtens være derfor.

Brug den nye funktion under Funktioner, 'Legacy billedfinder' og derefter 'Saml mediafiler'. Begge dele kan gøres fra Legacy billedfinder.
Kontroller derefter hvor mange filstier der er under Vis, Masterlister, Mediemappeliste.
mvh
Leif Bærtelsen


Ver 9.0.0.235 Beta . Ver. 9.0.0.226 deluxe ;-)
Windows 10, 64 bit

Brugeravatar
Arne Leismann
Indlæg: 172
Tilmeldt: søn 24-07-2005 08:06
Geografisk sted: Nørresundby
Kontakt:

Indlægaf Arne Leismann » man 26-05-2014 16:38

Hej Igen
Tak for hjælpen. Jeg har nu lavet om på de billeder der endnu ikke var rettet, så nu er det i orden.
Til gengæld kan jeg nu slet ingen billeder få frem i Charting, men det kommer der nok styr på senere.

mange hilsner
Mange hilsner
Arne Leismann (Legacy Deluxe 9.0.0 301 + Windows 10)

baertel
Tester
Indlæg: 1189
Tilmeldt: søn 22-05-2005 12:56
Geografisk sted: 2670 Greve
Kontakt:

Indlægaf baertel » man 26-05-2014 21:43

Ja, charting har 'et lille problem'. :lol:
mvh
Leif Bærtelsen


Ver 9.0.0.235 Beta . Ver. 9.0.0.226 deluxe ;-)
Windows 10, 64 bit


Tilbage til "Rapporter"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster