Fejl ved oprettelse af anetavle

Få hjælp til slægtstavler, tilføjelsesprogrammet der følger med Legacy 7 og nyere.

Redaktører: Testere, Oversættergruppe

oleporup
Indlæg: 20
Tilmeldt: man 05-06-2017 15:51
Kontakt:

Fejl ved oprettelse af anetavle

Indlægaf oleporup » søn 22-05-2022 20:01

Hej.

Jeg vil lave en anetavle, som jeg har lavet mange gange før, men nu får jeg blot en fejlmeddelelse: Missing close tag in element.

Jeg var medsendt den anetavle, som jeg har forsøgt at oprette uden resultat + en efterslægtstavle, der ser ok ud.

Ole Porup
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.

oleporup
Indlæg: 20
Tilmeldt: man 05-06-2017 15:51
Kontakt:

Re: Fejl ved oprettelse af anetavle

Indlægaf oleporup » lør 04-06-2022 14:45

Hej.
Jeg har desværre ikke fået et svar på spørgsmålet. Er det fejl i programmet?
Ole Porup

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4861
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl ved oprettelse af anetavle

Indlægaf Anne Marie H » lør 04-06-2022 15:11

Jeg har overset dit spørgsmål, men der er mig bekendt ingen problemer med programmet. Du skriver ikke hvilken version af Legacy, du har?
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.414 + Windows 11)

oleporup
Indlæg: 20
Tilmeldt: man 05-06-2017 15:51
Kontakt:

Re: Fejl ved oprettelse af anetavle

Indlægaf oleporup » man 06-06-2022 15:59

Hej.

Jeg har version 9.0.0.414.

Lige meget hvilket person jeg forsøger at lave en anetavle på, kommer der blot en streg ned midt på siden.
Alle de andre tavler ser ud som de skal, så det er lidt underligt. Jeg har tidligere - uden problemer - lavet anetavler - dog højest sandsynligt ikke efter seneste opdatering.
Jeg har lige skiftet pc, men jeg kan ikke forestille mig, at det kan have nogen betydning.

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4861
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl ved oprettelse af anetavle

Indlægaf Anne Marie H » man 06-06-2022 17:56

Jeg har ikke problemet, så jeg bliver nødt til at bede om din fil, så jeg kan teste den, for det er givetvis en indstilling, den er gal med. Har du prøvet at bruge funktionerne ude i venstre side, hvor du kan trække tavlen / boksene ud?
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.414 + Windows 11)

oleporup
Indlæg: 20
Tilmeldt: man 05-06-2017 15:51
Kontakt:

Re: Fejl ved oprettelse af anetavle

Indlægaf oleporup » tirs 07-06-2022 19:35

Når du spørger til en fil, er det så en ged-com du skal bruge??

Jeg har vedhæftet er skærmbillede af den boks, hvor jeg vælger tavle.
I den mindre boks, der er nederst på billedet, står der 'dødsårsag'. Jeg kan ikke fjerne teksten, men det har jo heller ikke nogen indflydelse på andre tavler.
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4861
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl ved oprettelse af anetavle

Indlægaf Anne Marie H » ons 08-06-2022 01:15

Nej, det er den rigtige fil, jeg skal bruge. Den ender på .fdb
Brug Filvedligeholdelse > Komprimer fil, inden du sender filen til mig.

Men inden du sender til mig, så prøv følgende,
Funktionerne alleryderst til venstre i vinduet. Du bør også klikke på den fane øverst, der hedder Udseende. Der kan du også gøre felterne større og ændre sfstanden mellem dem.

Tavlen med Dødsårsag er en tavle, hvor informationerne, der indgår i tavlen også inkluderer, hvad personerne er døde af. Det har intet med Anetavlerne at gøre.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.414 + Windows 11)

oleporup
Indlæg: 20
Tilmeldt: man 05-06-2017 15:51
Kontakt:

Re: Fejl ved oprettelse af anetavle

Indlægaf oleporup » tors 09-06-2022 21:45

"C:\Users\olepo\OneDrive\Dokumenter\Legacy Family Tree\Data\Naya Dyrholm1.fdb"

Det er ikke den rigtige måde, som jeg har kopieret filen på, så du må lige fortælle mig, hvordan jeg gør.

Jeg prøvede at gøre det, som du foreslog - at afprøve fanen 'udseende'. Her opdagede jeg, at alle feltelementer var væk. Jeg indsatte så feltelementer og forsøgte igen at lave en anetavle. Du kan se resultatet i den medsendte fil. Mystisk.

Spørgsmålet er, om jeg er nødt til at installere Legacy på ny for at se, om det ændrer noget.
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4861
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl ved oprettelse af anetavle

Indlægaf Anne Marie H » tors 09-06-2022 22:56

Nej, det er ikke den rigtige måde, men det betyder ikke noget, for jeg er sikker på, at det er dine indstillinger, den er gal med. Du skal kigge på felternes bredde og afstand mellem felterne, så prøv dig frem med alle mulighederne, så skal det nok lykkes. Når du har fået det udseende og størrelser på felter, du ønsker, så husk at gemme indstillingerne, så kan du altid sikker på, at du har de samme indstillinger, når du skal lave nye tavler.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.414 + Windows 11)

oleporup
Indlæg: 20
Tilmeldt: man 05-06-2017 15:51
Kontakt:

Re: Fejl ved oprettelse af anetavle

Indlægaf oleporup » fre 10-06-2022 07:43

Så lykkedes det endelig.

Ved gennemgang af alle indstillinger viste det sig, at alt var blevet nulstillet. Jeg har installeret Legacy på en ny pc for ca. 3 uger siden, men har så hentet den sikkerhedskopi, som jeg arbejdede med på den gamle pc.
Kan det være forklaringen på, at alt er blevet nulstillet?

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4861
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl ved oprettelse af anetavle

Indlægaf Anne Marie H » fre 10-06-2022 08:24

Det kan jeg ikke umiddelbart sige, men godt det lykkedes.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.414 + Windows 11)


Tilbage til "Legacy Charting"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst