Hjemmeside TNG

Få hjælp til oprettelse af hjemmesider, det kan være fra Legacy eller fra andre meget anvendte programmer til dette.

Redaktører: Oversættergruppe, Testere

pepe
Indlæg: 20
Tilmeldt: søn 15-11-2015 11:17
Kontakt:

Hjemmeside TNG

Indlægaf pepe » ons 22-06-2016 19:30

Er der nogen der har erfaring med installation af Legacy på TNG hjemmesiden?
Jeg har følgende problemer:
# De installerede data kan søges frem i TNG men forsvinder igen, når jeg går til forsiden.
# TNG skriver ? i stedet for æ, ø og å.
# billedfilerne er godt nok overført til TNG men vises ikke ved de pågældende personer.

Poul-Erik Pedersen
Poul-Erik Pedersen

Brugeravatar
Leif Sørensen
Oversætter
Indlæg: 10
Tilmeldt: fre 06-12-2013 11:41
Geografisk sted: Viby J
Kontakt:

Re: Hjemmeside TNG

Indlægaf Leif Sørensen » ons 03-08-2016 14:11

pepe skrev:Er der nogen der har erfaring med installation af Legacy på TNG hjemmesiden?
Jeg har følgende problemer:
# De installerede data kan søges frem i TNG men forsvinder igen, når jeg går til forsiden.
# TNG skriver ? i stedet for æ, ø og å.
# billedfilerne er godt nok overført til TNG men vises ikke ved de pågældende personer.

Poul-Erik Pedersen


Hej Poul Erik,

Jeg kan se at dit indlæg har ligget her nogen tid og ser ikke ud til at være besvaret, men har du stadig problemer med data fra Legacy og TNG, så send mig en mail og jeg skal prøve at hjælpe dig. Jeg har selv en TNG hjemmeside kørende med data eksporteret fra Legacy og det fungerer fint.
Mvh
Leif Sørensen
Windows 8.1/64bit seneste update, Legacy De Luxe 9.0.0.163

pepe
Indlæg: 20
Tilmeldt: søn 15-11-2015 11:17
Kontakt:

Indlægaf pepe » fre 05-08-2016 11:48

Hej Leif.
De 2 første problemer er løst. Det sidste angående billedfilerne kun delvist. Der er mange af de overførte medier (både billeder og dokumenter), som ikke kan vises/ åbnes. Det ser ud som om de er på TNG hjemmesiden, men af en eller anden grund vil programmet ikke oprette en "thumb-nail fil" af dem. Jeg har forsøgt at komprimere nogle af billederne, men det ændrer ikke noget.
Poul-Erik Pedersen

Brugeravatar
Leif Sørensen
Oversætter
Indlæg: 10
Tilmeldt: fre 06-12-2013 11:41
Geografisk sted: Viby J
Kontakt:

Indlægaf Leif Sørensen » fre 05-08-2016 17:12

pepe skrev:Hej Leif.
De 2 første problemer er løst. Det sidste angående billedfilerne kun delvist. Der er mange af de overførte medier (både billeder og dokumenter), som ikke kan vises/ åbnes. Det ser ud som om de er på TNG hjemmesiden, men af en eller anden grund vil programmet ikke oprette en "thumb-nail fil" af dem. Jeg har forsøgt at komprimere nogle af billederne, men det ændrer ikke noget.


Hej Poul Erik,
Du skriver "Det ser ud som om de er på TNG hjemmesiden" men jeg kan ikke lige forestille min hvordan det ser ud ud fra den tekst. Men jeg har et par gange måtte flytte og opdatere både billeder og data og da jeg ikke kører med samme sti til mine billeder på Legacy som dem sti jeg har på min hjemmeside, måtte jeg genoprette links imellem billeder og personer. Ved samme lejlighed skrev jeg en lille hurtig guide til det og for billedtilknytningen ser den sådan ud:

Log ind på hjemmesiden som TNG administrator og så gå ind under:
Admin
Media
Her burde du kunne se alle de billeder der allerede Er Knyttet til de enkelte personer, men også dem der endnu ikke har nogen tilknytning. Tilknytningen vises i den yderste kolonne til højre, her kan man se en, eller flere personer være angivet som tilknyttet et billede. Hvis ingen er tilknyttet er feltet tomt. For at oprette sådan en tilknytning, klikker du på de aktuelle billede i kolonnen under Titel, Beskrivelse og så gør du følgende i menuer der vises:
Du ændrer først valget i sektionen Thumbnail-fil fra Specificer billede til Opret fra original.
I sektionen Information om nyt billede kan du i Titel: feltet skrive det du nu syntes skal stå her.
I punktet Billedlinks trykker du på knappen Tilføj, hvis du allerede kender den persons ID du vil tilknytte dette billede til, eller du kan bruge søgefunktionen ved at trykke på forstørrelses ikonet og søge den person du ønsker. Når denne person er fundet, trykker du på Tilføj funktionen ud for personen til venstre, lukker søgevinduet på det røde kryds i højre hjørne og kommer derved tilbage til den forrige menu. Her skal du lige tage stilling til om det billede du nu har valgt, også er det der skal bruges som det standard portrætbillede, der vises sammen med personen når personens oplysninger vises. Det vælger du ved at sætte flueben i feltet Standardbillede og så trykker du på knappen Gem. Og således fortsætter du til du har tilknyttet de billeder du ønsker.

Håber det løser dit problem, eller vender du bare tilbage.
Mvh
Leif Sørensen
Windows 8.1/64bit seneste update, Legacy De Luxe 9.0.0.163

pepe
Indlæg: 20
Tilmeldt: søn 15-11-2015 11:17
Kontakt:

Hjemmeside TNG

Indlægaf pepe » søn 07-08-2016 17:24

Hej Leif.
Det er ikke selve tilknytningen af medier til den enkelte person, der er problemet. Det kan jeg godt håndtere - præcis som du har beskrevet det.
Men i enkelte tilfælde vises der kun en ikon (som et fotografiapparat) på personsiden, hvor billedet skulle vises. Hvis jeg enten holder curseren hen over ikonet eller klikker på det kommer billedet frem.
Jeg har en gæsteadgang til min hjemmeside: Brugernavn: Knap ; Adgangskode: Barolo16 . Så kan du se eksempler på ovennævnte problem under personerne: I1 og I12.
Poul-Erik Pedersen

Brugeravatar
Leif Sørensen
Oversætter
Indlæg: 10
Tilmeldt: fre 06-12-2013 11:41
Geografisk sted: Viby J
Kontakt:

Re: Hjemmeside TNG

Indlægaf Leif Sørensen » søn 07-08-2016 21:20

pepe skrev:Hej Leif.
Det er ikke selve tilknytningen af medier til den enkelte person, der er problemet. Det kan jeg godt håndtere - præcis som du har beskrevet det.
Men i enkelte tilfælde vises der kun en ikon (som et fotografiapparat) på personsiden, hvor billedet skulle vises. Hvis jeg enten holder curseren hen over ikonet eller klikker på det kommer billedet frem.
Jeg har en gæsteadgang til min hjemmeside: Brugernavn: Knap ; Adgangskode: Barolo16 . Så kan du se eksempler på ovennævnte problem under personerne: I1 og I12.


Jeg kan ikke finde din hjemmeside og vi er mere ovre i et muligt TNG problem end et Legacy problem, så jeg har lige sendt en mail.
Mvh
Leif Sørensen
Windows 8.1/64bit seneste update, Legacy De Luxe 9.0.0.163


Tilbage til "Hjemmesider"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst