Fejlmeddelelse ved åbning af LEG9

Få hjælp til det som ikke lige passer andre steder

Redaktører: Testere, Oversættergruppe

pepe
Indlæg: 20
Tilmeldt: søn 15-11-2015 11:17
Kontakt:

Fejlmeddelelse ved åbning af LEG9

Indlægaf pepe » man 05-02-2018 12:31

Jeg kan ikke åbne LEG9 programmet.
Der kommer en fejlmeddelelse på skærmen:
Run-time error 339 :
Component VSOCX6.OCX or one of its dependencies not correctly registered: a file is missing or invalid.

Jeg har prøvet at genstarte maskinen, men samme fejlmeddelelse kommer stadig.
Hvad kan jeg gøre?

Med venlig hilsen,
Poul-Erik
Poul-Erik Pedersen

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4359
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejlmeddelelse ved åbning af LEG9

Indlægaf Anne Marie H » man 05-02-2018 13:13

Har du opdateret Legacy til seneste version? Den nyeste kom forleden dag og hedder 9.0.0.209. Download herfra http://legacydansk.com/?page=downloadLegacy

Det vil formentlig rette fejlen, men gør det ikke det, så vil du her http://support.legacyfamilytree.com/article/AA-00236 under punktet Method 2: finde den fil, VSOCX6.OCX, der mangler for at kunne åbne programmet, Klik på filnavnet og download filen.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.301 + Windows 10)

pepe
Indlæg: 20
Tilmeldt: søn 15-11-2015 11:17
Kontakt:

Re: Fejlmeddelelse ved åbning af LEG9

Indlægaf pepe » man 05-02-2018 13:56

Ja, det var efter opdateringen, at fejlen viste sig.
Jeg prøver dit forslag.

mvh.
Poul-Erik
Poul-Erik Pedersen

pepe
Indlæg: 20
Tilmeldt: søn 15-11-2015 11:17
Kontakt:

Re: Fejlmeddelelse ved åbning af LEG9

Indlægaf pepe » man 05-02-2018 14:27

Det kunne jeg ikke få til at virke, så jeg har geninstalleret programmet. Det ser ud til at køre igen.
Tak.
mvh.
Poul-Erik
Poul-Erik Pedersen


Tilbage til "Diverse"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster