Legacy - Family Search

Få hjælp til det som ikke lige passer andre steder

Redaktører: Oversættergruppe, Testere

Lone Cecillie Mørch
Indlæg: 7
Tilmeldt: tors 04-02-2016 08:45
Kontakt:

Legacy - Family Search

Indlægaf Lone Cecillie Mørch » tirs 04-07-2017 11:19

Jeg har nu i snart en uge haft problemer i Legacy9. Når jeg er inde i et træ, og derfra går i Family Search (jeg har Lux), kommer der forskellige fejlmeddelelser.
Jeg har haft problemet oppe i Facebookgruppen: Legacy, brug af programmet; jeg har fået forskellige kommentarer, men ikke nogen, der har givet mig en løsning.
Det har ikke været en helt "konsekvent" fejl. Det underlige er, at i søndags prøvede jeg igen, og det lykkedes, men kun den ene gang, og siden har det ikke været muligt.
Vedhæftede filer
2017-07-03.png
fejlmeddelelse
2017-07-03.png (9.86 KiB) Vist 1144 gange
2017-07-02 (1).png
fejlmeddelelse
2017-07-02 (1).png (6.57 KiB) Vist 1144 gange

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 3957
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Legacy - Family Search

Indlægaf Anne Marie H » tirs 04-07-2017 13:38

Det lyder som den fejl, der opstod, da FS opdaterede for et stykke tid side.

Legacy har udsendt en opdatering, der har rettet det. Har du opdateret programmet? Tjek Startside-fanen og tjek, om du har seneste opdatering? Hvis ikke, så opdater...
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.198 + Windows 10)

Lone Cecillie Mørch
Indlæg: 7
Tilmeldt: tors 04-02-2016 08:45
Kontakt:

Re: Legacy - Family Search

Indlægaf Lone Cecillie Mørch » tirs 04-07-2017 15:14

Til Anne Marie,
Legacy 9 siger, at jeg har den seneste opdatering, så det er ikke derfor.

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 3957
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Legacy - Family Search

Indlægaf Anne Marie H » tirs 04-07-2017 15:56

OK, jeg spørger programmørerne, hvad det kan skyldes. Du hører nærmere.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.198 + Windows 10)

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 3957
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Legacy - Family Search

Indlægaf Anne Marie H » tirs 04-07-2017 16:51

Så har jeg allerede fået svar fra USA - desværre er det en længere smøre på engelsk, så jeg håber, at du kan klare dig med det http://support.legacyfamilytree.com/article/AA-00530

Desværre er der jo ikke en løsning umiddelbart på problemet, og fejlen ligger tilsyneladende i FamilySearch, og Legacys programmører kan ikke gøre noget på nuværende tidspunkt.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.198 + Windows 10)

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 3957
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Legacy - Family Search

Indlægaf Anne Marie H » ons 05-07-2017 11:59

Jeg har fået yderligere forslag fra supporten i USA:

1) Luk Legacy og genstart din PC. Dette sikrer, at alle Legaca funktioner reelt er lukkede. Åbn IKKE Legacy efter genstart, men

2) Gå via Stifinder til C:\Program Files(x86)\Legacy9. Hvis du har en 32 bit computer gå til C:\Program Files\Legacy9. Der finder du den mappe, der hedder FamilySearch. Slet hele mappen.
stifinder.jpg
(236.79 KiB) Ikke downloadet endnu


3) Gå så til mappen i \Dokumenter\Legacy Family Tree\ og åbn den. Slet mappen Legacy FS.
dokumenter.jpg
(79.15 KiB) Ikke downloadet endnu


4) Nu skal du så downloade Legacy igen fra http://legacydansk.com/?page=downloadLegacy
Denne download gør ikke andet end, at du får gendannet de mapper, du netop har slettet.

5) Ovennævnte proces medfører, at du skal indtaste din login i FamilySearch igen, men så skulle alt gerne virke derefter.

Jeg håber, at det løser problemet, som dog i de fleste tilfælde skyldes serverproblemer hos FamilySearch.org, og så hjælper ovenstående desværre ikke. Men det er da et forsøg værd :)
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.198 + Windows 10)

Lone Cecillie Mørch
Indlæg: 7
Tilmeldt: tors 04-02-2016 08:45
Kontakt:

Re: Legacy - Family Search

Indlægaf Lone Cecillie Mørch » søn 09-07-2017 16:28

Til Anne Marie,
tak for dine svar.

Desværre er der ikke noget, der har hjulpet; og lige nu synes jeg, at jeg har rodet så meget rundt, at jeg er mest stemt for at slette + geninstallere?
Jeg vil også gerne starte så meget på en frisk at det også gælder password - jeg kan snart ikke finde ud af, hvad der er hvad :-(((
Som du nok kan fornemme, så føler jeg mig lidt ØV lige nu. Og jeg føler mig lidt fortabt ved udsigten til, at det er serverproblemer hos FamilySearch.org. Så må der da være andre, der kan mærke til det?

Der er kun 1 ting jeg ikke har prøvet, og det er det nederste punkt på den engelske vejledning, så måske skal jeg gøre det, inden jeg gør noget andet.

Venlig hilsen
Sara Lone Cecillie Mørch

Lone Cecillie Mørch
Indlæg: 7
Tilmeldt: tors 04-02-2016 08:45
Kontakt:

Re: Legacy - Family Search

Indlægaf Lone Cecillie Mørch » søn 09-07-2017 16:49

Til Anne Marie,

nu har jeg udført det sidste punkt på den engelske vejledning - men nej! Heller ikke dette hjalp. Jeg er ganske frustreret!
Så nu bliver det afinstallere + geninstallere.

Venlig hilsen Lone Cecillie Mørch

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 3957
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Legacy - Family Search

Indlægaf Anne Marie H » søn 09-07-2017 17:06

Ja, du må prøve det, men husk at lave en backup af din(e) slægtsfil(er). Jeg håber, at det hjælper.

Passwords er jo helt og holdent noget, som ligger i FamilySearch, så måske skal du prøve der først. Hvad siger i øvrigt Test login i Legacy Hints, når du tester din forbindelse til FamilySearch, se Valg > Tilpas > 8. Vis > 8.13 Legacy hints?

Jeg har i øvrigt ingen problemer overhovedet med at komme ind i FS, så der må ligge en blokering hos dig på en eller anden måde.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.198 + Windows 10)

Messi
Indlæg: 5
Tilmeldt: man 24-02-2014 15:40
Geografisk sted: Thurø
Kontakt:

Re: Legacy - Family Search

Indlægaf Messi » lør 05-08-2017 12:36

Hej Cecilie og Anne Marie.

Sidder lige og læser tråden, da jeg har nøjagtig de samme problemer og de samme pop-ups.

Jeg har testet login på Tilpas 8.13, der er ingen problemer.

Er problemet løst - og hvordan?

Venlig hilsen Frede Hansen

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 3957
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Legacy - Family Search

Indlægaf Anne Marie H » lør 05-08-2017 18:13

Messi skrev:Hej Cecilie og Anne Marie.

Sidder lige og læser tråden, da jeg har nøjagtig de samme problemer og de samme pop-ups.

Jeg har testet login på Tilpas 8.13, der er ingen problemer.

Er problemet løst - og hvordan?

Venlig hilsen Frede Hansen


Hvis der ikke er problemer med login, når du tester i 8.13, så må problemet ligge i FamilySearch, og så kan jeg ikke hjælpe.

Prøv at logge ud og derefter logge ind igen, enten her
FS_logout.jpg
FS_logout.jpg (19.43 KiB) Vist 832 gange


eller her

FS_logout_2.jpg
(131.39 KiB) Ikke downloadet endnu
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.198 + Windows 10)

Messi
Indlæg: 5
Tilmeldt: man 24-02-2014 15:40
Geografisk sted: Thurø
Kontakt:

Re: Legacy - Family Search

Indlægaf Messi » lør 12-08-2017 10:38

Hej Anne Marie.

Jeg har kontaktet FamilySearch om mit problem, de har givet følgende svar:

If you cannot, however, access FamilySearch/Family Tree from Legacy using the same credentials, that would indicate a problem with the Legacy interface. While FamilySearch provides the access interface, it is the responsibility of third party products, such as Legacy, to program their interaction with the interface. You will need to contact Legacy support for a resolution to the sign in problem you are experiencing.

Altså "skydes" problemet tilbage til Legacy.....hmm.

Jeg har forsøgt de forslag du sendte (tak for dem) men desværre uden resultat.

Vh Frede

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 3957
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Legacy - Family Search

Indlægaf Anne Marie H » lør 12-08-2017 11:10

Ja, det er jo en værre 'køren rundt' - jeg kan desværre ikke hjælpe mere, jeg har heller ikke problemet, så du bliver nødt til at kontakte Legacy support i USA support@legacyfamilytree.com

Medsend det svar, du har modtaget fra FamilySearch, så de er klar over, at der har været kontakt.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.198 + Windows 10)

Messi
Indlæg: 5
Tilmeldt: man 24-02-2014 15:40
Geografisk sted: Thurø
Kontakt:

Re: Legacy - Family Search

Indlægaf Messi » tirs 15-08-2017 19:32

Hej Anne Marie.

Jeg har været i kontakt med support et par dage, hvor vi har prøvet en masse uden resultat.

MEN - problemet var såre enkelt. I Brugernavnet hos FS var der et å, som ikke kunne harmonere med Legacy. Er ændret til aa,

Iøvrigt synes jeg de er meget flinke og hjælpsomme i support (Jaimie) som virkelig har gjort hvad der var muligt (og umuligt).
Også tak til din support, nu er der en løsning, hvis andre får problemet.

Hilsen Frede

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 3957
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Legacy - Family Search

Indlægaf Anne Marie H » tirs 15-08-2017 19:52

Godt det blev løst. Ja, æ, ø og å skal man ikke bruge i brugernavne og passwords, men det var slet ikke i mine tanker, at det kunne være problemet. Nu vil jeg prøve at huske at spørge om det er tilfældet i fremtiden.

Tak for din tilbagemelding :D
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.198 + Windows 10)


Tilbage til "Diverse"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst