Fejl: Ægteskab: blev ikke fundet

Få hjælp til opsætning og udskrift af rapporter.

Redaktører: Oversættergruppe, Testere

evrang
Indlæg: 36
Tilmeldt: søn 05-06-2011 16:58
Kontakt:

Fejl: Ægteskab: blev ikke fundet

Indlægaf evrang » tors 20-04-2017 13:33

Hej
I Legacy9 får jeg en fejl første gang jeg forsøger at lave en rapport (Ægteskab: blev ikke fundet (se vedlagte)).
Hvad kan forklaringen være? Hvad er det for et ægteskab? Hvordan undgår jeg denne fejlmeddelelse?
F.eks. får jeg fejlen hvis jeg prøver at lave en Anebog for RIN 167 i Sample.fdb

Med venlig hilsen
Erik
Vedhæftede filer
Ægteskab ikke fundet.JPG
(157.13 KiB) Ikke downloadet endnu
evrang
Windows 10
Legacy DeLuxe 9.0.0.226

Brugeravatar
Leif Sørensen
Oversætter
Indlæg: 10
Tilmeldt: fre 06-12-2013 11:41
Geografisk sted: Viby J
Kontakt:

Re: Fejl: Ægteskab: blev ikke fundet

Indlægaf Leif Sørensen » tors 20-04-2017 15:23

Jeg kører version 162 og her fungerer det fint. Opdaterer til 163 og prøver igen.
Mvh
Leif Sørensen
Windows 8.1/64bit seneste update, Legacy De Luxe 9.0.0.163

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4168
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl: Ægteskab: blev ikke fundet

Indlægaf Anne Marie H » tors 20-04-2017 15:31

evrang skrev:Hej
I Legacy9 får jeg en fejl første gang jeg forsøger at lave en rapport (Ægteskab: blev ikke fundet (se vedlagte)).
Hvad kan forklaringen være? Hvad er det for et ægteskab? Hvordan undgår jeg denne fejlmeddelelse?
F.eks. får jeg fejlen hvis jeg prøver at lave en Anebog for RIN 167 i Sample.fdb

Med venlig hilsen
Erik


Det er en god ide at køre en filvedligeholdelse ved sådan en fejlmelding. Fil > Filvedligeholdelse > Kontroller/reparer.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.226 + Windows 10)

evrang
Indlæg: 36
Tilmeldt: søn 05-06-2011 16:58
Kontakt:

Re: Fejl: Ægteskab: blev ikke fundet

Indlægaf evrang » tors 20-04-2017 15:34

Jeg glemte at skrive at jeg naturligvis har kørt en filvedligeholdelse - som ikke viste nogen problemer.

Med venlig hilsen
Erik
evrang
Windows 10
Legacy DeLuxe 9.0.0.226

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4168
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl: Ægteskab: blev ikke fundet

Indlægaf Anne Marie H » tors 20-04-2017 15:41

Der er noget, der tyder på, at din download af programmet har haft hikke - prøv at downloade igen her fra http://legacydansk.com/?page=downloadLegacy (du behøver i første omgang ikke afinstallere noget)
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.226 + Windows 10)

evrang
Indlæg: 36
Tilmeldt: søn 05-06-2011 16:58
Kontakt:

Re: Fejl: Ægteskab: blev ikke fundet

Indlægaf evrang » tors 20-04-2017 15:51

Jeg har nu downloaded og geninstalleret version .163.

Samme problem ved oprettelse af en Anebog for Loring Marsden Brown, nemlig Fejl: Ægteskab: blev ikke fundet, samt at der ikke bliver dannet rapport (f.eks. 9 generationer)

Ingen problemer fundet ved Filvedligeholdelse.

Med venlig hilsen
Erik
evrang
Windows 10
Legacy DeLuxe 9.0.0.226

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4168
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl: Ægteskab: blev ikke fundet

Indlægaf Anne Marie H » tors 20-04-2017 16:01

Prøv med din egen fil, hvad sker der, når du bruger den - det kan jo være samplefilen, den er gal med.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.226 + Windows 10)

evrang
Indlæg: 36
Tilmeldt: søn 05-06-2011 16:58
Kontakt:

Re: Fejl: Ægteskab: blev ikke fundet

Indlægaf evrang » tors 20-04-2017 16:19

Problemet opstod i mig egen slægtsfil, så for at sikre at det ikke var den der var problemet ville jeg først genskabe det med Sample filen. Det giver også mulighed for andre at genskabe/eller ikke genskabe problemet.
Jeg har stadig problemet med min egen fil.
I min egen fil har jeg forsøgt med den nye feature at at der kan være partnerskab mellem 2 af samme køn. Dette har jeg nu rettet tilbage så det ikke kan være sådant noget der forstyrrer testen. Stadig samme problem.

Med venlig hilsen
Erik
evrang
Windows 10
Legacy DeLuxe 9.0.0.226

Ejgil
Indlæg: 10
Tilmeldt: tirs 27-05-2014 12:48
Geografisk sted: 7900 Nykøbing M.
Kontakt:

Re: Fejl: Ægteskab: blev ikke fundet

Indlægaf Ejgil » fre 21-04-2017 09:43

Samme problem ved oprettelse af en Anebog hvis der er flueben ved vis børns ægtefælle, ellers ingen fejl.
Venlig hilsen
Ejgil Seerup (Legacy Deluxe 9.0.0.217 + Windows 7)

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4168
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl: Ægteskab: blev ikke fundet

Indlægaf Anne Marie H » fre 21-04-2017 10:49

Ejgil skrev:Samme problem ved oprettelse af en Anebog hvis der er flueben ved vis børns ægtefælle, ellers ingen fejl.

Den fejl rettes som regel op ved at køre e n filvedligeholdelse.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.226 + Windows 10)

evrang
Indlæg: 36
Tilmeldt: søn 05-06-2011 16:58
Kontakt:

Re: Fejl: Ægteskab: blev ikke fundet

Indlægaf evrang » lør 22-04-2017 08:21

En simpel test viser at Ejgil har ret, hvis der er flueben ved Vis børns ægtefælle kommer fejlen, ellers ikke. Det hjælper ikke med filvedvedligeholdelse.

Med venlig hilsen
Erik
evrang
Windows 10
Legacy DeLuxe 9.0.0.226

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4168
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl: Ægteskab: blev ikke fundet

Indlægaf Anne Marie H » lør 22-04-2017 09:37

Ejgil skrev:Samme problem ved oprettelse af en Anebog hvis der er flueben ved vis børns ægtefælle, ellers ingen fejl.


Jeg vil gerne have beskrevet den fejl, der kommer lidt nærmere? Jeg får ingen fejlmeddelelse, når jeg sætter flueben ved det felt.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.226 + Windows 10)

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4168
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Fejl: Ægteskab: blev ikke fundet

Indlægaf Anne Marie H » lør 22-04-2017 10:39

Jeg har testet lidt mere og kan konstatere, at når jeg sætter flueben ved Vis børns ægtefæller , så bliver rapporten simpelthen ikke dannet. Jeg får ingen fejlmelding, men altså heller ingen rapport.

Fejlen er meldt til programmørerne.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.226 + Windows 10)

evrang
Indlæg: 36
Tilmeldt: søn 05-06-2011 16:58
Kontakt:

Re: Fejl: Ægteskab: blev ikke fundet

Indlægaf evrang » fre 19-05-2017 15:39

Problemet løst i version 9.0.0.180
Med venlig hilsen
Erik
evrang
Windows 10
Legacy DeLuxe 9.0.0.226


Tilbage til "Rapporter"

Hvem er online

Brugere der læser dette forum: Ingen og 4 gæster