Problemer med Hashtags

Få hjælp til søgning og mærkning

Redaktører: Oversættergruppe, Testere

evrang
Indlæg: 41
Tilmeldt: søn 05-06-2011 16:58
Kontakt:

Problemer med Hashtags

Indlægaf evrang » tors 28-02-2019 11:58

Der er enkelte personer hvor jeg ikke kan markere et Hashtag.
Når jeg åbner personen kan jeg godt sætte et flueben, men hvis jeg sætte endnu et flueben, slettes det første.
Når jeg gemmer personen er fluebenet væk.

Det er relativt få personer det gælder for, men jeg har endnu ikke set noget mønster for hvad det kan skyldes.
Findes der allerede en fejl angående dette problem?

Alternativt må jeg jo se hvad der er specielt for disse personer.

Med venlig hilsen
Erik

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4278
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Problemer med Hashtags

Indlægaf Anne Marie H » tors 28-02-2019 16:09

Nej, det har jeg ikke set nogen fejlmeldinger på. Prøv at køre Kontroller/reparer. Jeg går selvfølgelig ud fra, at du har seneste opdatering, 9.0.0.282.
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.282 + Windows 10)

evrang
Indlæg: 41
Tilmeldt: søn 05-06-2011 16:58
Kontakt:

Re: Problemer med Hashtags

Indlægaf evrang » fre 01-03-2019 12:54

Jeg har naturligvis den nyeste version og har også kørt kontroller/reparer af filen.
Når problemet tilsyneladende ikke er kendt vil jeg prøve om jeg kan finde ud af under hvilke omstændigheder jeg ikke kan sætte Hashtag på en person. Jeg vender tilbage.

Med venlig hilsen
Erik

evrang
Indlæg: 41
Tilmeldt: søn 05-06-2011 16:58
Kontakt:

Re: Problemer med Hashtags

Indlægaf evrang » fre 01-03-2019 13:24

Som et forsøg åbnede jeg standard Sample filen på den første person. Her har jeg også problemet.
Mere specifikt er problemet, at jeg ikke kan ændre på hashtags - ikke tilføje og ikke fjerne.
Tilsyneladende er det heller ikke altid det sker, f.eks. er det lykkedes mig at få indsat 3 hashtags på een af mine problematiske personer, men nu kan jeg så ikke fjerne det ene!
Med venlig hilsen
Erik

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4278
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Problemer med Hashtags

Indlægaf Anne Marie H » fre 01-03-2019 13:47

Jeg løb lige gamle rapporteringer igennem, og chefen for den internationale testgruppe, har selv oplevet problemet, MEN kun efter intensive perioder med at teste Hashtags (sætte og fjerne) - løsningen viste sig at findes i den måde han brugte Legacy på, idet han sjældent lukkede Legacy. Da han lukkede Legacy og åbnede det igen, forsvandt problemet...

Han skriver I need to emphasize that this is something that only seems to happen after a significant period of time doing hashtag setting/unsetting Det blev rapporteret helt tilbage i oktober 2017, så altså mere end 1½ år siden. Efterfølgende test af problemet har ikke vist fejlen, og sagen er markeret som løst!

Så hvis du kan genskabe problemet, så skal jeg bede dig sende en nøjagtig beskrivelse af, hvordan du arbejder i Legacy, når problemet opstår, så testerne/programmørerne også kan genskabe problemet hos dem selv...
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.282 + Windows 10)

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4278
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Problemer med Hashtags

Indlægaf Anne Marie H » fre 01-03-2019 13:51

evrang skrev:Som et forsøg åbnede jeg standard Sample filen på den første person. Her har jeg også problemet.
Mere specifikt er problemet, at jeg ikke kan ændre på hashtags - ikke tilføje og ikke fjerne.
Tilsyneladende er det heller ikke altid det sker, f.eks. er det lykkedes mig at få indsat 3 hashtags på een af mine problematiske personer, men nu kan jeg så ikke fjerne det ene!
Med venlig hilsen
Erik


Dvs., at når du har åbnet Personinformationsvinduet for en specifik person, klikker på Hashtag-ikonet og forsøger at sætte eller fjerne et flueben for den pågældendes Hashtags, så er det ikke muligt?
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.282 + Windows 10)

evrang
Indlæg: 41
Tilmeldt: søn 05-06-2011 16:58
Kontakt:

Re: Problemer med Hashtags

Indlægaf evrang » fre 01-03-2019 15:09

Jeg starter Legacy. Åbner Sample.fdb og åbner personinformationsvinduet for den første person, Asa Clark Brown.
Klikker på Hastag ikonet. I dette tilfælde er der allerede flueben 3 steder.
Den første måde at se problemet på er følgende: jeg kan godt sætte flueben udfor et hashtag, men det forsvinder igen hvis jeg sætter flueben udfor et andet hashtag. Den anden måde er, at efter at have sat flueben og gemt, så er det ændrede flueben ikke gemt.

Når du ikke kan genskabe problemet kunne det tyde på at problemet kan have sammenhæng med det miljø (andre programmer) jeg kører i, så jeg vil prøve at eksperimentere med at lukke for andre services der kører på maskinen.
Opsætningen for Legacy er standard, dvs installeret på C drev i anbefalede mapper.

Med venlig hilsen
Erik

evrang
Indlæg: 41
Tilmeldt: søn 05-06-2011 16:58
Kontakt:

Re: Problemer med Hashtags

Indlægaf evrang » fre 01-03-2019 15:20

Hvis jeg vælger han hustru Elizabeth Reynolds, så kan jeg sagtens indsætte Hashtags!

Med venlig hilsen
Erik

Brugeravatar
Anne Marie H
Teamleder
Indlæg: 4278
Tilmeldt: søn 22-05-2005 22:17
Geografisk sted: Greve
Kontakt:

Re: Problemer med Hashtags

Indlægaf Anne Marie H » lør 02-03-2019 17:12

Nu har jeg haft tid til at teste efter dine anvisninger, og jeg har ikke noget problem med at sætte et eller flere hashtags for Asa Clark Brown.

Prøv evt. at opdatere Legacy igen ved at klikke på linket her http://legacydansk.com/?page=downloadLegacy
Det hænder, at der er en enkelt lille fil, der har forvirret sig, og som finder sin rette plads, når man kører opdateringen igen :D
Venlig hilsen
Anne Marie Holck (Legacy Deluxe 9.0.0.282 + Windows 10)


Tilbage til "Søgning og mærkning"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst